ECO start stop mode

Faults and Technical chat for the Peugeot 3008
Julain
Posts: 2
Joined: Sat May 06, 2017 2:47 pm

ECO start stop mode

Post by Julain » Sat May 06, 2017 2:53 pm

Collected my beautiful new Peugeot 3008 2 days ago and realised this morning that the start stop Eco mode is not working even though it is set to "on" and is activated. Anybody else experienced this issue?

Julain
Posts: 2
Joined: Sat May 06, 2017 2:47 pm

Re: ECO start stop mode

Post by Julain » Sat May 06, 2017 10:14 pm

I have sussed it out. Doesn't operate if air conditioning is on. Possibly doesn't work either if the electronic parking brake is activated. All is good and as it should be. Love the car and the hurricane grey paint.

Bassetlady
Posts: 56
Joined: Thu Mar 30, 2017 7:17 pm

Re: ECO start stop mode

Post by Bassetlady » Sun May 14, 2017 4:05 pm

Not seen a Hurricane Grey one Julain. How about a photo?
Gill
1.2 Petrol Auto Allure in Sunset Copper

peyton1
Posts: 3
Joined: Wed Apr 18, 2018 7:32 pm

Re: ECO start stop mode

Post by peyton1 » Wed Apr 18, 2018 7:58 pm

I have a 66 reg 2017 3008 crossover 1.6HDI allure with stop/start system that does not work. Tried all that it states in handbook plus talked to the dealer, told they rarely work. Hired in past 12 months 2 3008 which worked perfectly. Is there anyone out there can help. getting really miffed.
Geo

Tashira
Posts: 25
Joined: Sat Mar 10, 2018 9:42 pm

Re: ECO start stop mode

Post by Tashira » Wed Apr 18, 2018 11:30 pm

If it senses there is too much of a drain on the battery - the stop/start deactivates itself temporarily. I have found this is particularly the case if the air con or front windscreen blower is on.

Jonnyb1978
Posts: 55
Joined: Sun Apr 23, 2017 7:11 am

Re: ECO start stop mode

Post by Jonnyb1978 » Thu Apr 19, 2018 6:31 am

Mine seemed to work the odd time when first got it. Not worked since. Tried with air con, blower off. Not using parking break. Other buts and bobs. Still doesn't work. The green 'A' light with the arrow flashes when stopped but engine never cuts out.

Stevecrawf
Posts: 5
Joined: Mon Apr 16, 2018 12:47 pm

Re: ECO start stop mode

Post by Stevecrawf » Thu Apr 19, 2018 8:32 am

My car is the same, it worked sometimes and now it wont work at all. The green light flashes and then goes out, even if I have no extra electrics running. I know the handbook says it might be battery power but if I am not using much battery power then why is it still not working, can't be anything to do with temperature as it is warmer now than when it last worked (February).

Timbowyc
Posts: 26
Joined: Thu Apr 19, 2018 5:49 pm

Re: ECO start stop mode

Post by Timbowyc » Thu Apr 19, 2018 5:54 pm

I’ve had my 3008 Allure for a week now but today the auto stop didn’t work . Temp on screen said 37 degrees outside , system kept saying outside temperature too extreme so EcoStop turned off . Now it’s cooled down it’s back working . Not sure if this helps

Jonnyb1978
Posts: 55
Joined: Sun Apr 23, 2017 7:11 am

Re: ECO start stop mode

Post by Jonnyb1978 » Thu Apr 19, 2018 6:30 pm

Thanks Timbowc, I've never had this or any message regarding the stop start feature. Seems a strange one.

Hightower
Posts: 46
Joined: Fri Aug 11, 2017 4:52 pm

Re: ECO start stop mode

Post by Hightower » Thu Apr 19, 2018 8:18 pm

Maybe going out on a limb here, but I’m going to ask if the dealership can permanently disable this when it goes in for it’s first service.

I’ve got the 1.6 petrol automatic and it really jerks when setting off if activated.

I now have a routine of turning it off every time I get in the car.

Anyone else with me?

Post Reply