ECO start stop mode

Faults and Technical chat for the Peugeot 3008
Trebor
Posts: 79
Joined: Mon Apr 10, 2017 10:41 pm

Re: ECO start stop mode

Post by Trebor » Thu Apr 19, 2018 8:30 pm

Hi Hightower,

I also have the 1.6 petrol automatic and I don’t have an issue with the stop start. I tend to release my foot off the brake just before I am about to pull away and let the engine re-start before pressing the accelerator. It then pulls away smoothly enough.

I must say though that I thought turning it off in the menu permanently disabled it, but from what you say it switches it back on when you next use the car, is that the case?
GT Line 1.6 Petrol Auto Perlescent White
Heated Front Seats with Driver Massage Function, Full Size Alloy Spare, Detachable Towbar with 13 Pin Plug, Smart Electric Tailgate inc Open & Go, Adaptive Cruise Control, Visio Park 2

Hightower
Posts: 46
Joined: Fri Aug 11, 2017 4:52 pm

Re: ECO start stop mode

Post by Hightower » Fri Apr 20, 2018 5:38 am

Maybe I’m just heavy footed!

It resets every time you turn off the ignition.

Captpeugeot
Posts: 5
Joined: Tue Nov 07, 2017 5:50 pm

Re: ECO start stop mode

Post by Captpeugeot » Fri Apr 20, 2018 9:06 am

My problem is exactly to same as Johnnyb 1978 and Stevecrawf. The green light comes on and goes off again and the engine does not stop. Any solutions?

Jonnyb1978
Posts: 55
Joined: Sun Apr 23, 2017 7:11 am

Re: ECO start stop mode

Post by Jonnyb1978 » Fri Apr 20, 2018 9:12 am

Mine was probably one of the earliest cars. Received it last April so I'm think maybe early teething problems. Also had the touch screen go blank for no reason, heater never worked for one day only and the ECO stop start problem.

Maybe a problem with the computer system rather than stop start itself. But then again I haven't a clue about how cars work.

Trebor
Posts: 79
Joined: Mon Apr 10, 2017 10:41 pm

Re: ECO start stop mode

Post by Trebor » Fri Apr 20, 2018 9:23 am

I also got mine last April, sitting in Peugeot service area having first service right now. The last year has gone really fast.

I have periods when mine does not work but I can usually attribute it to either the weather, too cold or too hot, or the condition of the battery. If for example I have a number of short journeys with the air con on or heated seats etc then the stop start will not operate. If however on a longer journey then it will always work. It seems to me the battery lacks some power as I have had an occasion when using a 12v tyre pump that it will get switched off automatically if the engine is not running. So I guess the car is just protecting the battery.

Does this give you any clues?
GT Line 1.6 Petrol Auto Perlescent White
Heated Front Seats with Driver Massage Function, Full Size Alloy Spare, Detachable Towbar with 13 Pin Plug, Smart Electric Tailgate inc Open & Go, Adaptive Cruise Control, Visio Park 2

Jonnyb1978
Posts: 55
Joined: Sun Apr 23, 2017 7:11 am

Re: ECO start stop mode

Post by Jonnyb1978 » Fri Apr 20, 2018 9:33 am

Possibly. I do tend to have air-conditioner on all the time. I have turned it off but still had same problem but only after couple minutes after I turned it off.

Will keep this in mind on a longer journey. I won't use the air con and see how that goes. Thanks

peyton1
Posts: 3
Joined: Wed Apr 18, 2018 7:32 pm

Re: ECO start stop mode

Post by peyton1 » Wed Apr 25, 2018 7:16 pm

I am still waiting for someone with info on the stop/start system 0n a 3008 1.6 HDi blue Allure registered Jan' 2017. Mine does not work and I have been informed by sales rarely do. Any feed back please . Haunted 3008 owner.

Paleacu
Posts: 1
Joined: Tue May 01, 2018 12:38 pm

Re: ECO start stop mode

Post by Paleacu » Tue May 01, 2018 12:46 pm

I am having the same problem for a few days. Called their tel help and was told that at temperatures of above 35 deg. C the system is neutralized and the car is on Off all the time. THEY SAID THAT THIS FEATURE IS MENTIONED IN THE CAR MANUAL. not in mine anyhow. Sends a RED ERROR signal when I try to switch it On. Its easier to drive butmore fuel consumption... as it doesn’ t switch off at the robot/ stop lights

Jonnyb1978
Posts: 55
Joined: Sun Apr 23, 2017 7:11 am

Re: ECO start stop mode

Post by Jonnyb1978 » Sun May 13, 2018 7:11 pm

Took car in for service and they stated the Stop/start function doesn't work because the criteria is not met.. My reason was the battery was not fully charged. I need to take it in for an over night charge..

Andrewd
Posts: 1
Joined: Mon Jun 25, 2018 11:30 am

Re: ECO start stop mode

Post by Andrewd » Mon Jun 25, 2018 11:43 am

Hi, I have had my 66 plate 3008 Blue Hdi 1600 auto for just over 2 months now, purchased used from a Peugeot owned dealer.
The stop/start refused to work in over 1200 miles. It had to go to my local dealer to have a key programmed, and they took a look at the S & S at the same time.
Battery at 65% was the diagnosis. Needs to be 80% fro the S&S to work.

When I got home I put a charger on the battery, and was surprised to find that 20 min later it was fully charged.
The battery connections looked a bit seedy, so I cleaned them off and the vertical strap that vanishes into the fuse box over the battery.
This involved removing the fuse cover and right at the front is a 30A fuse, in this case with only one end having a nut on it.
I fitted a new nut & washer and since then the S & S has behaved well, although it does need about 20 miles of running before it kicks in.
I would say check your battery connections if you have S & S issues, and the primary feeds to the system.
The diagnostics said 65% but that is from the diagnostic socket, so a mildly resistant joint seems to have been enough to upset its little brain!
It works in traffic as long as you have your foot on the brake or slip it in to neutral, but applying the handbrake just starts the engine again. Very French!

Post Reply