No Start After Battery Change

Faults and Technical chat for the Peugeot 3008
GF1969
Posts: 1
Joined: Sat Apr 18, 2020 1:51 pm

No Start After Battery Change

Post by GF1969 » Sat Apr 18, 2020 2:03 pm

Hi all. I'm new here hoping somebody can help me out. My son thought he was helping me out when he did a battery change on our 3008 2012 diesel with auto gear change (manual box) without following the correct procedure
It wouldn't start, came up with engine fault, handbrake wouldnt go on and it says it's stuck in m-
It took me a while to get some advice. First I thought bsi andcwas all prepared to get it checked. Then I was told no it's not bsi, try reconfiguring the keys. This started off with me sourcing software etc and a new laptop then nearly 3 months had passed! Then I couldn't find the logbook to be able to get a PIN from the dealer so applied for it just as the covid-19 hit. 5 weeks later the logbook isnt here !
In the meantime I was advised to not reconfigure the keys and check everything is showing on the bsi. I can find no faults but there is a communication error to the gearbox, the park brake and power steering (I have photo from diagbox). So then the same person said you need to reconfigure the keys!
I've been sent round in circles! This is new to me. The car has done only 32k miles from new and has now been sitting nearly six months!
Sorry for the long first post but can anyone help me please? I cant afford dealer prices and the local dealer is closed anyway!
Many thanks in advance

Bees fan
Posts: 1
Joined: Sat Apr 25, 2020 7:27 pm

Re: No Start After Battery Change

Post by Bees fan » Sat Apr 25, 2020 7:42 pm

Possibly not earthed properly. Attach a jump lead on the engine somewhere and the negative terminal on the battery and try starting the car.

BarryPaul
Posts: 1
Joined: Mon Nov 09, 2020 1:34 pm

Re: No Start After Battery Change

Post by BarryPaul » Mon Nov 09, 2020 1:37 pm

Hi, I have this exact same fault now on my 3008
Did you get yours fixed?
If so please tell me how.
Thanks
Barry

Supertarara
Posts: 1
Joined: Sun Dec 20, 2020 12:18 am

Re: No Start After Battery Change

Post by Supertarara » Sun Dec 20, 2020 12:21 am

I have the same problem. Did you found a solution?
Thx

Deleted User 1837

Re: No Start After Battery Change

Post by Deleted User 1837 » Sun Dec 20, 2020 11:41 am

What was the reason for the battery change...did you fit a good 'tested'battery? are all the leads connected....is the battery connected the correct way....didd you adhere to the 3 min rule when disconnecting the old battery....????

Deleted User 1837

Re: No Start After Battery Change

Post by Deleted User 1837 » Sun Dec 20, 2020 12:20 pm

page 335 owners handbook..

Dalucia1
Posts: 2
Joined: Thu Jan 07, 2021 11:46 am

Re: No Start After Battery Change

Post by Dalucia1 » Thu Jan 07, 2021 11:53 am

I have the exact problem right now. Changed the battery for a new one which is 100% charged, but the car won't start, stating faulty brakes, economy mode activated, battery light in red. The brakes were stuck on, then came off when I played around with the switch, and now won't apply again. The more I do things like turn on-off the lights, or lock and unlock the cat, the more different light starts flashing, or stop flashing.
How do I reset the computer?

Martyn
Posts: 1
Joined: Fri Jan 08, 2021 10:31 am

Re: No Start After Battery Change

Post by Martyn » Sat Jan 09, 2021 3:04 pm

Hello, new here, first post.

I’m having the same issues. I have a 2010 3008 1.6HDI and it’s been brilliant.. until yesterday. Wouldn’t start. Battery didn’t seem to have enough juice so I removed, tested (good 12v) and fully recharged. Now, on a full battery, it just clicks, won’t turn over at all. I’ve got a faulty parking brake message and an orange triangle where the ‘stop’ usually shows and it’s gone into economy mode. Stuck on my drive. Any advice greatfully received.

Knighty
Posts: 5
Joined: Wed Jan 06, 2021 2:03 pm

Re: No Start After Battery Change

Post by Knighty » Thu Jan 14, 2021 4:53 pm

Still sounds like the battery, what voltage is at the battery, needs to be about 12.7 volt. 12v will struggle to turn it over.

Dalucia1
Posts: 2
Joined: Thu Jan 07, 2021 11:46 am

Re: No Start After Battery Change

Post by Dalucia1 » Fri Jan 15, 2021 3:30 pm

Hi

We all have the same issue when changing the battery on Peugeot. This is a common problem that strangely mechanics are lost over.
I checked on Youtube and found 2 videos of a fix. The problem is the mechanic is east European and I can't understand him. So, the electrics and fuses on top of the battery, like a strange terminal that you remove to get to the battery. Well, the right part is not getting power, so when you ling a wire from right to the left, it bridges the gap and you can start the car, and the brakes go to normal, including the gearbox. However, when you stop the engine a red warning circle with the exclamation mark comes on. I removed the bridging wire, following the 3-minute rule, but the car went back to fault mode.
The battery is not the problem, it could be the entire electrical router on top of the battery needs replacing, or another method to send the power through properly needs to be used.

I am hoping there is a car electrician here that can explain this better.

Post Reply